Updating the Appengine SDK to 1.8.2.